[OCFD-SRV070] A problem occurred during authentication between applications, which requires an administrator expertise
Applies to
OSLC Connect for Jira 2.7+
OSLC Connect for Confluence 1.1+
Problem
When trying to authorize from an OSLC application, like ELM or Polarion, to an OSLC Connect application, the latter is rejecting the OAuth consumer key with the corresponding error:
Cause
This error will occur if the consumer key used in the authorization flow doesn’t exist anymore in the OSLC Connect application.
Resolution
To resolve this, you should:
remove the friend in your OSLC application
play the friending process again
recreate the friend from the OSLC application
approve the consumer key
validate the friending
you can read the Basic Configuration Learning Journey that corresponds to your tool from our Get started page to accomplish that
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